[Web] PHPのmysql用モジュール、結局は……

 どうしたかというと、5.1.1のWindows binariesから該当モジュール(php_mysql.dll)だけ持ってきたら、4.4.1でもそのまま動いたとさ(苦笑)。